2008年4月4日金曜日

.NET Framework 2.0 用 SP1

Microsoftのサイトで.NET Framework 2.0 用 Service Pack 1が公開されてます。

主に

  • セキュリティの強化
  • .NET Framework 3.5 のサポート

が変更されてます。

日本語で使用する場合は日本語Language Packも追加でインストールが必要。

以前のService Pack1がインストールされている場合は削除してからインストールしないと駄目らしい。Windows Updateで更新すればこの辺自動でやってくれるのかな?怖いから試してないけど。

コメントを投稿
Related Posts Plugin for WordPress, Blogger...

Blog Archives