.NET Framework 2.0 用 SP1

Microsoftのサイトで.NET Framework 2.0 用 Service Pack 1が公開されてます。

主に

  • セキュリティの強化
  • .NET Framework 3.5 のサポート

が変更されてます。

日本語で使用する場合は日本語Language Packも追加でインストールが必要。

以前のService Pack1がインストールされている場合は削除してからインストールしないと駄目らしい。Windows Updateで更新すればこの辺自動でやってくれるのかな?怖いから試してないけど。

コメント

このブログの人気の投稿

【.NET】DataGridViewを選択した際に背景色を変更しない

Can't open PID file /var/run/nginx.pid (yet?) after start: Too many levels of symbolic links

【PostgreSQL】ROWNUMのように行番号(現在行)を取得するROW_NUMBER